This article provides information on enabling very high desktop resolutions with AMD Eyefinity multi-display technology.
Issue Description:
When using AMD Eyefinity technology with multiple displays, and selecting a desktop resolution that exceeds 8k pixels in any dimension, the user may experience one or more of the following symptoms:
-
Black screen when selecting a high desktop resolution or hot-plugging a display
-
Aero themes disabled.
-
Application (eg. Internet Browser) does not maximize properly to full desktop.
-
Application crashes on maximization to full desktop.
-
Error message when attempting to play content from Blu-ray Disc.
Possible causes:
The issue can be caused by, but is not limited to, one of the following conditions:
How to troubleshoot the issue:
The following troubleshooting tips can help identify and resolve the cause of the issue:
-
Before selecting a resolution greater than 8k pixels in any dimension, first disable any Windows Aero themes, and instead choose a basic theme.
-
A workaround for application maximization issues is to manually size applications running in windowed mode instead of using the maximize button.
-
Avoid playing Blu-ray Disc content on resolutions greater than 8k pixels in any dimension. Instead, select a smaller resolution, or play the content on a single extended monitor.
Applicable Products:
This article applies to the following configurations:
Hardware:
Operating System:
-
Windows® 7 32-bit Edition
-
Windows® 7 64-bit Edition
-
Windows® Vista 32-bit Edition
-
Windows® Vista 64-bit Edition