错误 183 – 由于安装了第三方显卡驱动程序,AMD Installer 无法继续

Article Number: GPU-KB183

此文章提供有关在装有第三方显卡驱动程序的系统中安装 AMD 显卡驱动程序时遇到的错误 183 的信息。

本文内容分为以下各部分:

    • ​可能原因
    • 解决方案

可能原因

如果 AMD Installer 检测到系统中安装了第三方显卡驱动程序,则可能发生此错误。

解决方案

  1. 如果系统中安装了第三方显卡硬件:
          1. 右键单击屏幕左下角中的 Windows 图标,并选择"程序和功能"。
          2. 滚动显示的已安装程序列表,直至找到现有第三方显卡所对应的软件条目。例如,如果您使用的是 NVIDIA® 产品,它将显示"NVIDIA"或"GeForce®"字样。右键单击此项目,并选择"卸载"。按照提示彻底卸载该驱动程序。重复此操作,直至删除"程序和功能"列表中所有与本产品相关的条目。
          3. 一旦完成,关闭您的计算机,并拆除旧显卡(请记住,在执行此步骤之前,采取必要的步骤将身体正确地接地)。
          4. 将 AMD 显卡插入相应的插槽,如果需要,可将电源接头连接到显卡。
          5. 重启计算机,继续安装 AMD 显卡驱动程序。
  2. 如果您已拆除第三方显卡:
          1. 右键单击屏幕左下角中的 Windows 图标,并选择"程序和功能"。
          2. 滚动显示的已安装程序列表,直至找到现有非 AMD 显卡所对应的条目。例如,如果您使用的是 NVIDIA® 产品,它将显示"NVIDIA"或"GeForce®"字样。右键单击此项目,并选择"卸载"。按照提示彻底卸载该驱动程序。重复此操作,直至删除"程序和功能"列表中所有与本产品相关的条目。
          3. 一旦完成,重启计算机。
          4. 如果需要,将 AMD 显卡插入相应的插槽,并将电源接头连接到显卡。
          5. 重启计算机,继续安装 AMD 显卡驱动程序。

如果在完成上述步骤仍无法解决错误 183,并需要进一步的帮助,则请联系 AMD 客户服务中心,并将 AMD Installer 日志文件作为服务申请单的附件一并发送。AMD Installer 日志文件位于 C:\Program Files\AMD\CIM\Log\Installer.log

重要信息!在针对此问题提交服务申请单时,请按照以下步骤进行操作:

  1. 要提交电子申请单,请访问:http://support.amd.com/zh-cn/contact/email-form
  2. 在"主题"一栏中填写"Error 183"(不带引号)
  3. 在"描述"一栏中尽可能详细地描述您的问题
  4. 将 AMD Installer 日志文件添加为服务申请单的附件,然后点击"提交"

 

© 2016 AMD 版权所有。此处所含信息仅供参考,如有变更,恕不另行通知。虽然在准备本文档时已采取所有必要的预防措施,但它仍可能含有技术偏差、疏漏和排版错误,AMD 没有义务更新或纠正本信息。关于本文档内容的精确性或完整性,AMD 公司既不做声明也不做保证,且不承担任何形式的责任,包括不对 AMD 硬件、软件或本文件所规定的其他产品相关操作或使用的不侵权、适销性或对特定目的的实用性做保证、包括暗示性保证。本文件不就任何知识产权授予许可,包括暗示性许可或因禁反言原则而产生的许可。双方签订的协议中规定了适用于购买或使用 AMD 产品的条款与限制。


尾注